Comunicación sobre Heartbleed

El 7 de abril de 2014 se anunció la vulnerabilidad de OpenSSL.

Su designación oficial es CVE-2014-160, aunque en los medios ha sido ampliamente difundida como «Heartbleed».

OpenSSL permite establecer comunicaciones seguras a través de Internet y su uso está muy extendido para acceder a sitios web. Después del anuncio de la vulnerabilidad, Agfa Healthcare ha realizado un inventario de OpenSSL de sus productos, servicios e infraestructura de TI y ha realizado acciones correctivas (parches, renovación de certificados, restablecimiento de contraseñas) en los casos necesarios e informó a los clientes afectados.

Actualmente, los productos, servicios y sitios web alojados de Agfa Healthcare no son vulnerables al error Heartbleed y no se ha descubierto ninguna evidencia de explotación.

En este momento, se recomienda cambiar las contraseñas, especialmente si comparte la misma contraseña para uso profesional y privado, ya que el error Heartbleed ha afectado a varios sitios web populares.

Para obtener más información sobre Heartbleed, visite los siguientes recursos:

polygon_mobile